[Buildroot] [PATCH] python-webpy: depend on Python 2.x only

Thomas Petazzoni thomas.petazzoni at free-electrons.com
Sun Dec 7 21:04:41 UTC 2014


Dear Yegor Yefremov,

On Thu,  4 Dec 2014 22:36:57 +0100, Yegor Yefremov wrote:
> webpy is still not ported to Python 3, so enable only
> for Python 2.
> 
> Signed-off-by: Yegor Yefremov <yegorslists at googlemail.com>
> ---
>  package/python-webpy/Config.in | 1 +
>  1 file changed, 1 insertion(+)

Applied, thanks. I've added a reference to the corresponding
autobuilder failure. Please try to include such references in future
patches. Thanks a lot!

Thomas
-- 
Thomas Petazzoni, CTO, Free Electrons
Embedded Linux, Kernel and Android engineering
http://free-electrons.com



More information about the buildroot mailing list