[Buildroot] [PATCH 1/1] espeak: bump to version 1.48.04 + depends on threads

Thomas Petazzoni thomas.petazzoni at free-electrons.com
Tue Aug 5 10:24:05 UTC 2014


Arnaud,

On Tue,  5 Aug 2014 12:08:24 +0200, arnaud at intelibre.fr wrote:
> From: Arnaud Aujon <arnaud at intelibre.fr>
> 
> * Bump to new upstream version 1.48.04
> * Add depends on threads, fixes autobuild failure :
>  http://autobuild.buildroot.org/results/f39/f3903d2b4a16226df2d460dcd2e26c7fb87613ab

This should normally be two separate patches, because the thread
dependency is already here with the current version of espeak packaged
in Buildroot, so it's not related to the bump.

Thanks,

Thomas
-- 
Thomas Petazzoni, CTO, Free Electrons
Embedded Linux, Kernel and Android engineering
http://free-electrons.com


More information about the buildroot mailing list