[Buildroot] [PATCH 1/2] mongoose: bump to version 5.4

Thomas Petazzoni thomas.petazzoni at free-electrons.com
Tue Aug 5 07:46:41 UTC 2014


Dear Davide Viti,

On Mon,  4 Aug 2014 23:31:42 +0200, Davide Viti wrote:
> Avoid compilation of the server via the upstream Makefile which
> unconditionally uses -lssl

Ok, but then, don't we want to optionally use the SSL support when
available (i.e when BR2_PACKAGE_OPENSSL=y) ?

Thomas
-- 
Thomas Petazzoni, CTO, Free Electrons
Embedded Linux, Kernel and Android engineering
http://free-electrons.com


More information about the buildroot mailing list