[Buildroot] [PATCH 06/17] libgail: add comment mmu depends

Gustavo Zacarias gustavo at zacarias.com.ar
Mon Aug 4 13:20:29 UTC 2014


Otherwise it shows up indirectly when toolchain options aren't enough
and then vanishes when they are fulfilled.

Signed-off-by: Gustavo Zacarias <gustavo at zacarias.com.ar>
---
 package/libgail/Config.in | 1 +
 1 file changed, 1 insertion(+)

diff --git a/package/libgail/Config.in b/package/libgail/Config.in
index e997532..512f228 100644
--- a/package/libgail/Config.in
+++ b/package/libgail/Config.in
@@ -23,3 +23,4 @@ config BR2_PACKAGE_LIBGAIL
 comment "libgail needs a toolchain w/ wchar, threads"
 	depends on BR2_PACKAGE_LIBGTK2
 	depends on !BR2_USE_WCHAR || !BR2_TOOLCHAIN_HAS_THREADS
+	depends on BR2_USE_MMU
-- 
1.8.5.5



More information about the buildroot mailing list