[Buildroot] [PATCH v2 2/2] libglib2: the system PCRE needs to have UTF and UCP enabled

Peter Korsgaard jacmet at uclibc.org
Fri Nov 22 22:33:58 UTC 2013


>>>>> "Sven" == Sven Neumann <neumann at teufel.de> writes:

 > If glib2 is compiled with the system PCRE instead of the included
 > copy, then that system PCRE needs to have support for UTF-8 and
 > Unicode properties enabled. Otherwise you will get such warnings
 > at run-time:

 > GLib-CRITICAL **: PCRE library is compiled without UTF8 support
 > GLib-CRITICAL **: PCRE library is compiled without UTF8 properties support

 > Signed-off-by: Sven Neumann <neumann at teufel.de>

Committed to next, thanks.

-- 
Bye, Peter Korsgaard



More information about the buildroot mailing list