[Buildroot] [PATCH v3] uclibc: reinstate support for version 0.9.31

Simon Dawson spdawson at gmail.com
Wed Nov 6 21:00:17 UTC 2013


Hi Thomas, thanks for the feedback.

On 6 November 2013 20:54, Thomas Petazzoni
<thomas.petazzoni at free-electrons.com> wrote:
> Can we make this depends on BR2_avr32 instead, and generally consider
> 0.9.31 as an avr32 only version?

Yes, good idea.

> Also, I believe if the other uClibc versions do not work for AVR32,
> then we should add the corresponding 'depends on !BR2_avr32'.

Okay; I'll rework the patch.

Simon.



More information about the buildroot mailing list