[Buildroot] [PATCH v3] uclibc: reinstate support for version 0.9.31

Thomas Petazzoni thomas.petazzoni at free-electrons.com
Wed Nov 6 20:54:52 UTC 2013


Simon,

On Wed,  6 Nov 2013 19:55:39 +0000, spdawson at gmail.com wrote:

> +	config BR2_UCLIBC_VERSION_0_9_31
> +		bool "uClibc 0.9.31.x"
> +		depends on !BR2_xtensa
> +

Can we make this depends on BR2_avr32 instead, and generally consider
0.9.31 as an avr32 only version?

Also, I believe if the other uClibc versions do not work for AVR32,
then we should add the corresponding 'depends on !BR2_avr32'.

Thanks!

Thomas
-- 
Thomas Petazzoni, CTO, Free Electrons
Embedded Linux, Kernel and Android engineering
http://free-electrons.com



More information about the buildroot mailing list