[Buildroot] Building with uClibc 0.9.28, Linux 2.6.36

Peter Korsgaard jacmet at uclibc.org
Mon Jun 17 07:09:28 UTC 2013


>>>>> "piquemal" == piquemal michel <michel_piquemal at yahoo.fr> writes:

 piquemal> target has been built with gcc 3.4.2...

 piquemal> it does not seem I can select such old version with buildroot
 piquemal> 2010-05 :( Hopefully one older buildroot version can support
 piquemal> the right mix...

Yes, 3.4.x support was removed in October 2009, so perhaps 2009.08 is a
better option.

-- 
Bye, Peter Korsgaard


More information about the buildroot mailing list