[Buildroot] Building with uClibc 0.9.28, Linux 2.6.36

Peter Korsgaard jacmet at uclibc.org
Sat Jun 15 21:03:52 UTC 2013


>>>>> "piquemal" == piquemal michel <michel_piquemal at yahoo.fr> writes:

 piquemal> Thanks Peter for your quick answer.
 piquemal> Actually that version supports only 0.9.30 and 0.9.31.

No, but the older options are only available if you enable
BR2_DEPRECATED under build options:

http://git.buildroot.net/buildroot/tree/toolchain/uClibc/Config.in?id=2010.05


-- 
Bye, Peter Korsgaard


More information about the buildroot mailing list