[Buildroot] [PATCH] openswan: fix older gcc build failure

Peter Korsgaard jacmet at uclibc.org
Tue Jun 11 19:29:25 UTC 2013


>>>>> "Gustavo" == Gustavo Zacarias <gustavo at zacarias.com.ar> writes:

 Gustavo> Older gcc versions (< 4.4) don't accept cpp as -Werror / -Wno-error
 Gustavo> parameters.
 Gustavo> Disable it since it's not yet a default with any version and we don't do
 Gustavo> -Werror by default. Fixes:
 Gustavo> http://autobuild.buildroot.net/results/977/9779215c4dfb68dc105f27097246a97851b1f6c2/

Committed, thanks.

-- 
Bye, Peter Korsgaard


More information about the buildroot mailing list