[Buildroot] [PATCH] qt5jsbackend: needs ARM v5+

Thomas Petazzoni thomas.petazzoni at free-electrons.com
Wed Jul 31 17:08:00 UTC 2013


Dear Gustavo Zacarias,

On Wed, 31 Jul 2013 13:27:01 -0300, Gustavo Zacarias wrote:
> Just like nodejs and other v8-based javascript engines for ARM interwork
> it needs the BLX instruction which is only available on V5+ cores.
> Fixes:
> http://autobuild.buildroot.net/results/853/853cd29bf427902b2cb82a101964a4e45714cb86/
> 
> Signed-off-by: Gustavo Zacarias <gustavo at zacarias.com.ar>
> ---
>  package/qt5/qt5jsbackend/Config.in | 2 ++
>  1 file changed, 2 insertions(+)

Applied, thanks.

Thomas
-- 
Thomas Petazzoni, Free Electrons
Kernel, drivers, real-time and embedded Linux
development, consulting, training and support.
http://free-electrons.com



More information about the buildroot mailing list