[Buildroot] [PATCH] nodejs: not supported on old ARM cores

Peter Korsgaard jacmet at uclibc.org
Fri Jul 12 11:33:35 UTC 2013


>>>>> "Gustavo" == Gustavo Zacarias <gustavo at zacarias.com.ar> writes:

 Gustavo> nodejs needs the ARM blx instruction which is only supported in v5t+
 Gustavo> cores (v5 ISA with thumb instructions).
 Gustavo> Disable it for lower cores. Fixes:
 Gustavo> http://autobuild.buildroot.net/results/89e/89ee5ba047a26a8c7a612d0285b08780b70efbd4/

Committed, thanks.

-- 
Bye, Peter Korsgaard


More information about the buildroot mailing list