[Buildroot] Pandaboard ethernet

Yegor Yefremov yegorslists at googlemail.com
Thu Jan 31 10:44:59 UTC 2013


Please provide complete dmesg and ifconfig -a outputs (for both Ubuntu
and BR). Please use http://pastebin.com/ for logs.

Yegor

On Thu, Jan 31, 2013 at 10:53 AM, Gerald <gerald.radix at gmail.com> wrote:
> CONFIG_USB_NET_SMSC95XX=y in output/build/linux-3.6.8
>
> and the network works if i use ubuntu distrib...
>
>
>
>
> Le 31/01/2013 09:52, Belisko Marek a écrit :
>>
>> On Thu, Jan 31, 2013 at 9:43 AM, Yegor Yefremov
>>
>> <yegorslists at googlemail.com>  wrote:
>>
>>>
>>> On Thu, Jan 31, 2013 at 9:31 AM, Gerald<gerald.radix at gmail.com>  wrote:
>>>
>>>>
>>>> With Buildroot 2011.11.1, i use the  setting of pandaboard config, but i
>>>> have no ethernet :
>>>>
>>>> ifconfig eth0 up :
>>>> SIOCGIFFLAGS: No such device.
>>>>
>>>> What is the driver of ethernet pandaboard and how-to use it ?
>>>>
>>>
>>> Just activate CONFIG_USB_NET_SMSC95XX and then post output of ifconfig:
>>>
>>
>> Hmm BT 2011.1.1 using kernel 3.6.8 and in omap2plus_defconfig is in
>> this veriosion:
>> CONFIG_USB_NET_SMSC95XX=y so it should be enabled. Maybe HW problem?
>>
>>>
>>> ifconfig -a
>>>
>>> Yegor
>>> _______________________________________________
>>> buildroot mailing list
>>> buildroot at busybox.net
>>> http://lists.busybox.net/mailman/listinfo/buildroot
>>>
>>
>> Cheers,
>>
>> mbe
>>
>>
>
>
> _______________________________________________
> buildroot mailing list
> buildroot at busybox.net
> http://lists.busybox.net/mailman/listinfo/buildroot



More information about the buildroot mailing list