[Buildroot] [PATCH] iftop: new package

Peter Korsgaard jacmet at uclibc.org
Sun Jan 20 20:50:30 UTC 2013


>>>>> "Thomas" == Thomas Petazzoni <thomas.petazzoni at free-electrons.com> writes:

Hi,

 Thomas> No, selecting toolchain options is not correct, and in this particular
 Thomas> case, it would only work for the internal toolchain backend (breaking
 Thomas> the external backend and Crosstool-NG backend).

 Thomas> See package/squid/Config.in for an example.

 Thomas> Basically, you must do something like:

 Thomas> config BR2_PACKAGE_FOO
 Thomas> 	depends on BR2_INET_IPV6

 Thomas> comment "foo requires IPv6 support in toolchain"
 Thomas> 	depends on !BR2_INET_IPV6

Bogdan, care to resend with the issues pointed out by me and Thomas
fixed?

-- 
Bye, Peter Korsgaard



More information about the buildroot mailing list