[Buildroot] [[PATCH v2]] strongswan: new package

Jezz jezz at sysmic.org
Tue Feb 12 17:59:02 UTC 2013


On Tuesday 12 February 2013 12:25:51 Thomas Petazzoni wrote:
> Dear Jérôme Pouiller,
> 
> On Tue, 12 Feb 2013 12:19:33 +0100, Jérôme Pouiller wrote:
> > +config BR2_PACKAGE_STRONGSWAN_OPENSSL
> > +	bool "Enables OpenSSL based crypto backends"
> > +	select OPENSSL
> > +
> > +config BR2_PACKAGE_STRONGSWAN_GCRYPT
> > +	bool "Enables libgcrypt based crypto backends"
> > +	select LIBGCRYPT
> 
> "select OPENSSL" or "select LIBGCRYPT" definitely cannot work, we don't
> have such options in Buildroot.
Sure. 

hmm... Config cannot warn me about stupid errors like this?


-- 
Jérôme Pouiller, Sysmic
Embedded Linux specialist
http://www.sysmic.fr


More information about the buildroot mailing list