[Buildroot] [PATCH] toolchain-crosstool-ng: update PPL and CLoog versions in default configs

Yann E. MORIN yann.morin.1998 at free.fr
Thu Dec 20 19:56:00 UTC 2012


Thomas, All,

On Thursday 20 December 2012 Thomas Petazzoni wrote:
> We have updated our Crosstool-NG configuration to gcc 4.6.x, but the
> PPL and CLoog versions were not updated accordingly. With gcc 4.6.x,
> at least PPL 0.11 is needed, and only CLoog > 0.15.9 can work with PLL
> 0.11.
> 
> Fixes:
> 
>   http://autobuild.buildroot.org/results/c22758a30c3b8abb582150cefd7099605c527e14/build-end.log
> 
> Signed-off-by: Thomas Petazzoni <thomas.petazzoni at free-electrons.com>

The eglibc build is broken for a defconfig:
    /tmpfs/ccvkz3ro.s:33: Error: CFI instruction used without
    previous .cfi_startproc
But that's another issue.

Tested-by: "Yann E. MORIN" <yann.morin.1998 at free.fr>

Regards,
Yann E. MORIN.

-- 
.-----------------.--------------------.------------------.--------------------.
|  Yann E. MORIN  | Real-Time Embedded | /"\ ASCII RIBBON | Erics' conspiracy: |
| +33 662 376 056 | Software  Designer | \ / CAMPAIGN     |  ___               |
| +33 223 225 172 `------------.-------:  X  AGAINST      |  \e/  There is no  |
| http://ymorin.is-a-geek.org/ | _/*\_ | / \ HTML MAIL    |   v   conspiracy.  |
'------------------------------^-------^------------------^--------------------'



More information about the buildroot mailing list