[Buildroot] Qt library difference between E.so and just .so

Santhosh Ramani srcoolz at gmail.com
Sun Dec 2 01:44:03 UTC 2012


Hello Thiago,

Thanks a lot for your response, I thought about it too. I actually changed
the qk.mk to copy all the E version files, instead to see if the the
example would run, and then I got this error:

*error while loading shared libraries: libgthread-2.0.so.0: cannot open
shared object file: No such file or directory*

Any pointers on this one??

Also I'm thinking when I compile my Qt applications, I'm gonna use the new
4.8.2 library so that the applications don't use the TI version. Would this
approach work?

Thanks a lot
Regards

Santhosh


-- 
Greater the Difficulty....Sweeter is the Victory
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.busybox.net/pipermail/buildroot/attachments/20121201/47a8afb6/attachment-0001.html>


More information about the buildroot mailing list