[Buildroot] [PATCH 1/2] Add support for package-declared devices
Michael S. Zick
minimod at morethan.org
Thu Sep 8 11:24:07 UTC 2011
On Thu September 8 2011, Luca Ceresoli wrote:
> Let me add my two cents to this irresistible, brainstorming-like,
> non-violent flamewar. :)
> Quotient Remainder wrote:
> >>> _FILE_INSTALL_TABLE.
> >> This one seems good to me. Peter ?
> > They're all operations (create or change) on file-system entries so
> > maybe like ..._EXTRA_FS_OPERATIONS or similar?
The action being accomplished is to "provision" the generated
So a name based on the action might be a better choice.
Just avoid anything that implies "provisional", which can be
misunderstood to have a similar meaning as "conditional".
> buildroot mailing list
> buildroot at busybox.net
More information about the buildroot