[Buildroot] [PATCH 2/2 v2] package: add openocd support

Jean-Christophe PLAGNIOL-VILLARD plagnioj at jcrosoft.com
Tue Sep 20 11:18:30 UTC 2011


On 13:05 Sun 18 Sep     , Peter Korsgaard wrote:
> >>>>> "Jean-Christophe" == Jean-Christophe PLAGNIOL-VILLARD <plagnioj at jcrosoft.com> writes:
> 
>  >> This is with a trivial defconfig:
>  >> 
>  >> BR2_arm=y
>  >> BR2_arm926t=y
>  >> BR2_PACKAGE_OPENOCD=y
>  >> 
>  >> E.G. to reproduce stick those 3 lines in .config and run
> 
>  Jean-Christophe> which version of gcc do you use?
> 
> Like the config says, the default version (4.3.6).
I've found the issue on the codesourcery toolchains and pc too no need to
specify we use gnu99 standard

but with buildroot gcc we need so I update it

Best Regards,
J.


More information about the buildroot mailing list