[Buildroot] libtool: Version mismatch error

ilranzani marco_cantu_ranzani at libero.it
Mon Oct 24 15:53:20 UTC 2011


same problem HERE:

http://old.nabble.com/GnuPG-td29967586.html#a32711202


Solutions?

Thanks!:handshake:


rpbainjr wrote:
> 
> 
> Any,
> 
> I am trying to migrate from buildroot-2009.08 to buildroot-2011.02 for
> arm.
> 
> In a few packages such as tslib and pkg-config (glib) I am getting build
> errors with message 
> 
> ../libtool: line 476: CDPATH: command not found
> ../libtool: line 476: CDPATH: command not found
> ../libtool: line 1300: func_opt_split: command not found
> libtool: Version mismatch error.  This is libtool 2.2.10, but the
> libtool: definition of this LT_INIT comes from an older release.
> libtool: You should recreate aclocal.m4 with macros from libtool 2.2.10
> libtool: and run autoconf again.
> 
> I am running Ubuntu 10.10 and tried 11.04 also.
> 
> Any suggestions?
> 
> Thanks
> _______________________________________________
> buildroot mailing list
> buildroot at busybox.net
> http://lists.busybox.net/mailman/listinfo/buildroot
> 
> 

-- 
View this message in context: http://old.nabble.com/libtool%3A-Version-mismatch-error-tp31533044p32711319.html
Sent from the Buildroot (busybox) mailing list archive at Nabble.com.




More information about the buildroot mailing list