[Buildroot] configure error with dependency

Klaus Schwarzkopf schwarzkopf at sensortherm.de
Mon Oct 10 13:35:59 UTC 2011


Hi,

now, it works ;-)

I had some problems with the PKG_CONFIG_PATH variable.

Regards,

Klaus


Am 10.10.2011 12:21, schrieb Thomas De Schampheleire:
> Hi,
>
> On Fri, Oct 7, 2011 at 4:38 PM, Klaus Schwarzkopf
> <schwarzkopf at sensortherm.de>  wrote:
>> Hi,
>>
>> how can i solve the following error in the attached patch?
>>
>> configure: error: icon-naming-utils>= 0.8.90 is required to build
>>                  and install tango-icon-theme
>
> Please supply some more information (e.g. did icon-naming-utils
> actually get built, and so is the problem is that tango-icon-theme
> doesn't find it, or isn't it built in the first place).
>
> In the first case, I have encountered such issues with other packages
> I tried to add.
> Can you try to explicitly pass the appropriate
> --with-XX=$(STAGING_DIR)/usr option to the configure step of
> tango-icon-theme?
>
> So something like:
> TANGO_ICON_THEME_CONF_OPT = --with-icon-naming-utils=$(STAGING_DIR)/usr
>
> I'm not sure whether this is the official way, but in my case this worked.
>
> Best regards,
> Thomas






More information about the buildroot mailing list