[Buildroot] [Solved] Re: ntpdate takes a long time

Thomas Petazzoni thomas.petazzoni at free-electrons.com
Sat Mar 19 07:29:09 UTC 2011


On Fri, 18 Mar 2011 15:34:36 +0000
bruce bushby <bruce.bushby at gmail.com> wrote:

> Apologies Michael....I think it got mixed up and pasted the results
> while still running over "ppp0"
> It appears the issue is caused by "ntp", I reverted my ntp package
> version to "4.2.6p1" and now it works fine.
> The results below show the same commands from:
> Linux Desktop
> Embedded running ntp-4.2.6p3 (broken)
> Embedded running ntp-4.2.6p1 (working)

Sorry, but we can't consider this problem as solved: it seems that the
version currently packaged in Buildroot has an issue. Every other user
of the version packaged in Buildroot might face the same problem.

Could you post a bug at http://bugs.ntp.org/ detailing your problem, so
that maybe the NTP developers can find out what's going wrong ?

Thomas Petazzoni, Free Electrons
Kernel, drivers, real-time and embedded Linux
development, consulting, training and support.

More information about the buildroot mailing list