[Buildroot] can't load library 'libgomp.so.1'

Klaus Schwarzkopf schwarzkopf at sensortherm.de
Thu Mar 17 12:23:43 UTC 2011


Hi,

disable openmp support works too.

See my Patch.

Regards,

Klaus

Am 17.03.2011 12:05, schrieb Klaus Schwarzkopf:
> Hi,
>
> if have installed imagemagick.
>
> On my target, i have this error:
>
> # convert --version
> convert: can't load library 'libgomp.so.1'
>
>
> I copied the lib and it works:
>
> cp
> /opt/buildroot-git/output/host/usr/arm-unknown-linux-uclibcgnueabi/lib/libgomp.so.1.0.0
> ${TARGET}/usr/lib/libgomp.so.1
>
> # convert --version
> Version: ImageMagick 6.6.7-6 2011-03-17 Q16 http://www.imagemagick.org
> Copyright: Copyright (C) 1999-2011 ImageMagick Studio LLC
> Features: OpenMP
>
> Can you fix it?
>
> Regards,
>
> Klaus
> _______________________________________________
> buildroot mailing list
> buildroot at busybox.net
> http://lists.busybox.net/mailman/listinfo/buildroot





More information about the buildroot mailing list