[Buildroot] [Bug 2683] New: cups does not install correctly to target

bugzilla at busybox.net bugzilla at busybox.net
Fri Oct 8 06:25:12 UTC 2010


https://bugs.busybox.net/show_bug.cgi?id=2683

           Summary: cups does not install correctly to target
           Product: buildroot
           Version: 2010.05
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P5
         Component: Other
        AssignedTo: unassigned at buildroot.uclibc.org
        ReportedBy: marcus.osdoba at googlemail.com
                CC: buildroot at uclibc.org
   Estimated Hours: 0.0


Created attachment 2587
  --> https://bugs.busybox.net/attachment.cgi?id=2587
cups 1.4.4 and autotargets

cups installs its libraries into user/lib64, the attached patch converts to
autotargets and updates to newer version 1.4.4, libraries are installed
correctly, runs well on arm926

-- 
Configure bugmail: https://bugs.busybox.net/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


More information about the buildroot mailing list