[Buildroot] I need a patch for AT91 to use a 2009.11 buildroot version? like buildroot-v23434.patch in 23434 version

Grant Edwards grant.b.edwards at gmail.com
Wed Jan 13 16:44:35 UTC 2010


On 2010-01-13, Miguel Angel Brintrup <brintrup at gmail.com> wrote:

> I'm install a BuildRoot development environment based in 23434
> version and respective patch. It's described in this page:
>
> http://www.at91.com/linux4sam/bin/view/Linux4SAM/BuildRootBuild#Get_buildroot
>
> I could generate my own file systems with BuildRoot and my own
> kernel with codesourcery tools.
>
> This environment works, but the newest versions of BuildRoot
> have most great tools to my develop.
>
> I need a patch for AT91 (AT91SAM9261) to use a 2009.11
> buildroot version? like buildroot-v23434.patch I use for
> BuilRoot 23434 version.
>
> Any of you have a patch to newest versions of BuildRoot for
> AT91??

What needs patching?  I use buildroot (from a git snapshot a
couple weeks ago) on an AT91 eval board, and it seems to work
fine without any patches.

-- 
Grant Edwards                   grante             Yow! My polyvinyl cowboy
                                  at               wallet was made in Hong
                               visi.com            Kong by Montgomery Clift!




More information about the buildroot mailing list