[Buildroot] Upgrading libgtk2 and libglibg2 to latest version before the release?

Peter Korsgaard jacmet at uclibc.org
Sat Jan 17 17:49:26 UTC 2009


>>>>> "Sven" == Sven Neumann <s.neumann at phase-zero.de> writes:

 >> No, it's imho too risky. Let's do it right after the release and
 >> stabilize it for the the next (2009.05).

 Sven> I have updated libglib2 to 2.18.4 (the latest stable release)
 Sven> and it works nicely. There's a patch for this attached to bug
 Sven> 37. In my opinion you should do this upgrade now as more and
 Sven> more libraries start to depend on glib 2.18.

Ok, I'll apply the patch once 2009.02 is released (3 weeks).

-- 
Bye, Peter Korsgaard



More information about the buildroot mailing list