[Buildroot] Upgrading libgtk2 and libglibg2 to latest versionbefore the release?

Sven Neumann s.neumann at phase-zero.de
Sat Jan 17 17:29:51 UTC 2009


Hi,

On Sat, 2009-01-17 at 17:24 +0100, Peter Korsgaard wrote:

> Or simply leave it as it is for now. Do we have any concrete reason
> for upgrading the gtk version? I'm using gtk 2.12 on my Debian machine
> as well. The bug tracker issue was for glib, and there's afaik no
> issues with using a newer glib version with gtk 2.12 (I'm having 2.16
> here).

I have been running gtk+ 2.12 together with glib 2.18 for several months
on my desktop machine. glib 2.18 is fully backward compatible with
earlier glib 2.x releases and afaik there are no known
incompatibilities. As I am also following the gtk-devel list, I would
probably know if there were any.


Sven





More information about the buildroot mailing list