[Buildroot] Upgrading libgtk2 and libglibg2 to latest version before the release?

Sven Neumann s.neumann at phase-zero.de
Sat Jan 17 17:25:10 UTC 2009


Hi,

On Sat, 2009-01-17 at 07:46 +0100, Peter Korsgaard wrote:
> >>>>> "Ulf" == Ulf Samuelsson <ulf.samuelsson at atmel.com> writes:
> 
> Hi,
> 
>  Ulf> libgtk2 = 2.15.0
>  Ulf> libglib2 = 2.19.4
> 
> No, it's imho too risky. Let's do it right after the release and
> stabilize it for the the next (2009.05).

I have updated libglib2 to 2.18.4 (the latest stable release) and it
works nicely. There's a patch for this attached to bug 37. In my opinion
you should do this upgrade now as more and more libraries start to
depend on glib 2.18.


Sven





More information about the buildroot mailing list