[Buildroot] List of working packages for ARM

Ulf Samuelsson ulf.samuelsson at atmel.com
Wed Jan 21 11:40:49 UTC 2009


ons 2009-01-21 klockan 09:52 +0100 skrev Peter Korsgaard:
> >>>>> "Ulf" == Ulf Samuelsson <ulf.samuelsson at atmel.com> writes:
> 
>  Ulf> Using gcc-4.2.4, bu-2.18, uclibc-0.9.30
>  Ulf> wchar, largefile,ipv6, NWFPE
> 
> Thanks, but why? Please use the default versions as that's what we're
> releasing with and what new users will use.
> 
> E.G. binutils 2.29, uclibc 0.9.30, gcc 4.3.2

I have seen compiler errors with this combination,
so I want to build with several toolchain versions,
but it is in the plan.

I have seen some compiler problems with my combination
as well...

BR
Ulf Samuelsson

> Could you rerun it with proper toolchain settings? Thanks.
> 


More information about the buildroot mailing list