[Buildroot] Upgrading libgtk2 and libglibg2 to latest versionbefore the release?

Peter Korsgaard jacmet at uclibc.org
Sat Jan 17 16:24:52 UTC 2009


>>>>>   <danieljlaird at hotmail.com> writes:

 > I would rather not bounce gtk+ as 2.14.x and 2.15.x series have not yet 
 > fixed directfb support, maybe we could have a choice of versions until this 
 > is fixed.

Or simply leave it as it is for now. Do we have any concrete reason
for upgrading the gtk version? I'm using gtk 2.12 on my Debian machine
as well. The bug tracker issue was for glib, and there's afaik no
issues with using a newer glib version with gtk 2.12 (I'm having 2.16
here).

Adding a configuration option would mean we would mean a lot more
configurations to test, so I would prefer to not to that.

-- 
Bye, Peter Korsgaard


More information about the buildroot mailing list