[Buildroot] svn commit: trunk/buildroot/toolchain/gcc

Peter Korsgaard jacmet at uclibc.org
Fri Jan 16 19:20:59 UTC 2009


>>>>> "Sven" == Sven Neumann <s.neumann at phase-zero.de> writes:

Hi,

 >> toolchain/gcc: default to 4.3.2 for !AVR32

 Sven> I've tried to follow this change in our tree, but ran into the
 Sven> following error when building libmad:

 Sven>  cc1: error: unrecognized command line option "-fforce-mem"

So what you are saying is that libmap builds with some other gcc
version (4.2.4?), and not with 4.3.2? What arch are you on?

 Sven> I guess this can somehow be fixed in the libmad package. Just
 Sven> wanted to let you know.

Thanks.

-- 
Bye, Peter Korsgaard


More information about the buildroot mailing list