[Buildroot] [PATCH] Fix proftpd compile with recent kernels.

Thiago A. Corrêa thiago.correa at gmail.com
Wed Jun 18 03:58:30 UTC 2008


*resubmit*

Missing rule to apply patch in .mk file and change patch to apply with -p1

It now works properly. Please, don't forget to:

svn add package/proftpd/proftpd-1.3.1*

It also seams that the bzero patch is no longer necessary (built fine
for me using atngw100_defconfig)

On Wed, Jun 18, 2008 at 12:32 AM, Thiago A. Corrêa
<thiago.correa at gmail.com> wrote:
> ProFTPd fails to compile with kernels 2.6.24+
>
> This patch bumps it to version 1.3.1 and applies a patch from gentoo
> bugtracker #218850 (http://bugs.gentoo.org/show_bug.cgi?id=218850)
>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: fix-proftpd-compile.patch
Type: application/octet-stream
Size: 2626 bytes
Desc: not available
URL: <http://lists.busybox.net/pipermail/buildroot/attachments/20080618/00251bca/attachment-0003.obj>


More information about the buildroot mailing list