[Buildroot] REQ: U-Boot Update on the Atmel Devices (at91sam9261)

Quick X quickx at hotmail.com
Tue Dec 16 23:13:25 UTC 2008


I see "ninevolz" tried to update the Atmel U-Boot to the 1.3.x version almost a year ago but it was reverted by ulf (bad patch).  U-Boot 1.2.0 is pretty old (~2 years) and the newest U-Boot works for Atmel devices.
 
Sam4Linux updated to 1.3.4 (http://www.linux4sam.org/twiki/bin/view/Linux4SAM/U-Boot) and it works perfectly on my board.
Denx.de (http://www.denx.de/wiki/U-Boot/Custodians) has the u-boot-at91 git tree that I use and it works perfectly on my board.
Buildroot seems to be stuck at 1.2.0 eventhough 1.3.x (at91 version) has been around for about a year now.
 
Just a low-priority request since anyone can pretty easily include the 1.3.x version manually with their buildroot, not sure exactly what would have to be changed but it'd be nice if buildroot included it.  Thanks
_________________________________________________________________

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.busybox.net/pipermail/buildroot/attachments/20081216/7586cadc/attachment.html>


More information about the buildroot mailing list