[Buildroot] [buildroot 0001173]: initial make error

MikeW mw_phil at yahoo.co.uk
Tue Feb 20 09:00:26 UTC 2007


 <bugs at ...> writes:

> 
> 
> The following issue has been CLOSED 
> ====================================================================== 
> http://busybox.net/bugs/view.php?id=1173 
> ====================================================================== 
> Reported By:                pferrell
> Assigned To:                buildroot
> ====================================================================== 
> Project:                    buildroot
> Issue ID:                   1173
> Category:                   Architecture Specific
> Reproducibility:            always
> Severity:                   block
> Priority:                   normal
> Status:                     closed
> Resolution:                 won't fix
> Fixed in Version:           
> ====================================================================== 
> Date Submitted:             01-24-2007 16:46 PST
> Last Modified:              02-14-2007 07:10 PST
> ====================================================================== 
> Summary:                    initial make error  "Unrecognised emulation mode:
> armelf_linux_eabi"
> Description: 
> Initial make errors out as follows.
> ====================================================================== 
> 

It's a pity that the ARM EABI change isn't more 'modular' (or better
documented) thus allowing it to be easily backported.

If I had a spare day or two ...
                                     
MikeW






gmane-padding-gmane-padding-gmane-padding-gmane-padding-gmane-padding-
gmane-padding-gmane-padding-gmane-padding-gmane-padding-gmane-padding-




More information about the buildroot mailing list