[Buildroot] Error:forced unwind support is required

Sunil A sunil.ayyapureddy at semindia.in
Fri Feb 2 07:33:11 UTC 2007


Hi,
   Iam trying to build a cross toolchain for powepc and during the
compliation of glibc-2.3.3,I got stuck with the follwing error:

checking for forced unwind support... no
configure: error: forced unwind support is required

Iam using the follwing :
binutils-2.15
glibc-2.3.3
gcc-3.4.1
glibc-linuxthreads-2.3.3

I have tried googling,but couldn’t get any solution.

Can anybody direct me how to overcome the error??

Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.busybox.net/pipermail/buildroot/attachments/20070202/cfaf9262/attachment-0001.html>


More information about the buildroot mailing list