[uClibc] Compling uClibc with GCC-4.1.0 for MIPS.

Steven J. Hill sjhill at realitydiluted.com
Fri Jul 1 03:12:16 UTC 2005


Greetings.

For those of you who are slightly insane, uClibc can now be built
with GCC-4.1.0 and binutils-2.16.1...and actually work for MIPS. I
would guess that x86 and PPC will also work without issue. Make
sure, however, that you use GCC-4.1.0 checked out from 2005-06-04
if you want a working native target compiler. The configure script
in 'gcc/configure' is hosed currently. Hopefully I will have a fix
for that soon. We now return you to reality.....

-Steve



More information about the uClibc mailing list