[BusyBox-cvs] busybox README,1.26,1.27

Erik Andersen andersen at busybox.net
Wed Jul 16 07:31:18 UTC 2003


Update of /var/cvs/busybox
In directory winder:/tmp/cvs-serv7766

Modified Files:
	README 
Log Message:
Update required kernel version and note that libc5 is no longer
supported (it is unmaintained and lacks support for simple things
such as stdint.h) and uClibc is a better choice these days anyways.


Index: README
===================================================================
RCS file: /var/cvs/busybox/README,v
retrieving revision 1.26
retrieving revision 1.27
diff -u -d -r1.26 -r1.27
--- README	14 Jul 2003 21:20:37 -0000	1.26
+++ README	16 Jul 2003 07:31:14 -0000	1.27
@@ -41,13 +41,14 @@
 
 Supported libcs:
 
-   glibc-2.0.x, glibc-2.1.x, glibc-2.2.x, Linux-libc5, uClibc.  People
+   glibc-2.0.x, glibc-2.1.x, glibc-2.2.x, glibc-2.3.x, uClibc.  People
    are looking at newlib and diet-libc, but consider them unsupported,
-   untested, or worse.
+   untested, or worse.  Linux-libc5 is no longer supported -- you
+   should probably use uClibc instead if you want a small C library.
 
 Supported kernels:
 
-   Full functionality requires Linux 2.0.x or better.  A large fraction of the
+   Full functionality requires Linux 2.2.x or better.  A large fraction of the
    code should run on just about anything.  While the current code is fairly
    Linux specific, it should be fairly easy to port the majority of the code
    to, say, FreeBSD or Solaris, or MacOsX, or even Windows (if you are into that




More information about the busybox-cvs mailing list