<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<meta name="Generator" content="Microsoft Exchange Server">
<!-- converted from text --><style><!-- .EmailQuote { margin-left: 1pt; padding-left: 4pt; border-left: #800000 2px solid; } --></style>
</head>
<body>
<div>
<div>I am not sure, tbh. I have a working rauc 1.0 system I can test on though, if need be.
</div>
<br>
<br>
<div style="font-size:75%; color:#252525">Sent from Samsung Focus</div>
<br>
<br>
<div>-------- Original message --------</div>
<div>From: Baruch Siach <baruch@tkos.co.il> </div>
<div>Date: 1/7/19 10:39 PM (GMT-06:00) </div>
<div>To: "David J. Fogle" <Dave@exitstrategytech.com> </div>
<div>Cc: buildroot@busybox.net </div>
<div>Subject: Re: [Buildroot] [PATCH] package/rauc: version bump to 1.0 </div>
<div><br>
</div>
</div>
<font size="2"><span style="font-size:10pt;">
<div class="PlainText">Hi David,<br>
<br>
David J. Fogle writes:<br>
<br>
> For details see [1]<br>
><br>
> This bump also deleted the two patch files for the RAUC package. These<br>
> were related to eMMC support being made optional, and workaround for<br>
> olde kernel. Both of these patch sets have been merged into upsteam in<br>
> the rauc git repos.<br>
><br>
> Older kernel workaound:<br>
> <a href="https://github.com/rauc/rauc/commit/993b698c48789baea51f8b7c47b1e057ba328033#diff-b3a0044e6a3b6a8b16933e72f416c8f1">
https://github.com/rauc/rauc/commit/993b698c48789baea51f8b7c47b1e057ba328033#diff-b3a0044e6a3b6a8b16933e72f416c8f1</a><br>
><br>
> Make eMMC selectable:<br>
> <a href="https://github.com/rauc/rauc/commit/f85d1cab07376c7680ef4d9e45a6baf345e24e37#diff-365367c8cde56aafd5cbad767e1c9738">
https://github.com/rauc/rauc/commit/f85d1cab07376c7680ef4d9e45a6baf345e24e37#diff-365367c8cde56aafd5cbad767e1c9738</a><br>
><br>
> [1] <a href="https://github.com/rauc/rauc/releases/tag/v1.0">https://github.com/rauc/rauc/releases/tag/v1.0</a><br>
><br>
> Signed-off-by: David J Fogle dave@exitstrategytech.com<br>
<br>
[...]<br>
<br>
> diff --git a/package/rauc/rauc.mk b/package/rauc/rauc.mk<br>
> index 36119c061d..6ca39e820e 100644<br>
> --- a/package/rauc/rauc.mk<br>
> +++ b/package/rauc/rauc.mk<br>
> @@ -4,12 +4,11 @@<br>
>  #<br>
>  ################################################################################<br>
>  <br>
> -RAUC_VERSION = 0.4<br>
> +RAUC_VERSION = 1.0<br>
>  RAUC_SITE = <a href="https://github.com/rauc/rauc/releases/download/v$(RAUC_VERSION">
https://github.com/rauc/rauc/releases/download/v$(RAUC_VERSION</a>)<br>
>  RAUC_SOURCE = rauc-$(RAUC_VERSION).tar.xz<br>
>  RAUC_LICENSE = LGPL-2.1<br>
>  RAUC_DEPENDENCIES = host-pkgconf openssl libglib2<br>
> -# 0002-build-make-eMMC-boot-partition-support-optional.patch<br>
>  RAUC_AUTORECONF = YES<br>
<br>
Is autoreconf still necessary?<br>
<br>
baruch<br>
<br>
-- <br>
     <a href="http://baruch.siach.name/blog/">http://baruch.siach.name/blog/</a>                  ~. .~   Tk Open Systems<br>
=}------------------------------------------------ooO--U--Ooo------------{=<br>
   - baruch@tkos.co.il - tel: +972.52.368.4656, <a href="http://www.tkos.co.il">http://www.tkos.co.il</a> -<br>
</div>
</span></font>
</body>
</html>