<HTML><HEAD></HEAD>
<BODY dir=ltr>
<DIV dir=ltr>
<DIV style="FONT-SIZE: 10pt; FONT-FAMILY: 'Tahoma'; COLOR: #008080">
<DIV> </DIV>
<DIV 
style="FONT-SIZE: small; FONT-FAMILY: 'Calibri'; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; TEXT-DECORATION: none; DISPLAY: inline">
<DIV style="FONT: 10pt tahoma">
<DIV><FONT color=#008080></FONT> </DIV></DIV></DIV>
<DIV 
style="FONT-SIZE: small; FONT-FAMILY: 'Calibri'; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; TEXT-DECORATION: none; DISPLAY: inline">
<DIV dir=ltr>
<DIV style="FONT-SIZE: 10pt; FONT-FAMILY: 'Tahoma'; COLOR: #008080">
<DIV>Anyone?</DIV>
<DIV 
style="FONT-SIZE: small; FONT-FAMILY: 'Calibri'; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; TEXT-DECORATION: none; DISPLAY: inline">
<DIV style="FONT: 10pt tahoma">
<DIV> </DIV>
<DIV style="BACKGROUND: #f5f5f5">
<DIV style="font-color: black"><B>From:</B> <A title=gwyll@gwyll.eu 
href="mailto:gwyll@gwyll.eu">Gwyll Gwyllin</A> </DIV>
<DIV><B>Sent:</B> Thursday, October 10, 2013 2:16 PM</DIV>
<DIV><B>To:</B> <A title=buildroot@busybox.net 
href="mailto:buildroot@busybox.net">buildroot@busybox.net</A> </DIV>
<DIV><B>Subject:</B> [Buildroot] Xineramaproto</DIV></DIV></DIV>
<DIV> </DIV></DIV>
<DIV 
style="FONT-SIZE: small; FONT-FAMILY: 'Calibri'; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; TEXT-DECORATION: none; DISPLAY: inline">
<DIV dir=ltr>
<DIV style="FONT-SIZE: 10pt; FONT-FAMILY: 'Tahoma'; COLOR: #008080">
<DIV>Hello List,</DIV>
<DIV> </DIV>
<DIV>i’m trying to cross compile (for MIPS) but i’m stucked at 
xserver_xorg-xserver-1.5.2</DIV>
<DIV> </DIV>
<DIV> </DIV>
<DIV>The compiler error says:</DIV>
<DIV> </DIV>
<DIV>checking for a useful monotonic clock ...... cross compiling<BR>checking 
for strcasecmp... yes<BR>checking for strncasecmp... yes<BR>checking for 
strcasestr... (cached) yes<BR>checking for XDMCP... yes<BR>checking for 
XdmcpWrap in -lXdmcp... yes<BR>checking for XSERVERCFLAGS... configure: error: 
Package requirements (randrproto >= 1.2 renderproto fixesproto >= 4.0 
damageproto >= 1.1 xcmiscproto xextproto xproto >= 7.0.9 xtrans 
scrnsaverproto >= 1.1 bigreqsproto resourceproto fontsproto inputproto >= 
1.4.4 kbproto >= 1.0.3 videoproto compositeproto >= 0.4 resourceproto 
xineramaproto evieproto xkbfile xfont xau fontenc pixman-1 >= 0.9.5 dbus-1 
xdmcp) were not met:</DIV>
<DIV> </DIV>
<DIV>No package 'xineramaproto' found</DIV>
<DIV> </DIV>
<DIV>Consider adjusting the PKG_CONFIG_PATH environment variable if 
you<BR>installed software in a non-standard prefix.</DIV>
<DIV> </DIV>
<DIV>Alternatively, you may set the environment variables 
XSERVERCFLAGS_CFLAGS<BR>and XSERVERCFLAGS_LIBS to avoid the need to call 
pkg-config.<BR>See the pkg-config man page for more details.<BR></DIV>
<DIV>pkg-config –modversion xineramaproto says 1.1.2</DIV>
<DIV> </DIV>
<DIV>I tried to set PKG_CONFIG_PATH to /usr/lib/pkg-config, the result was the 
same.</DIV>
<DIV> </DIV>
<DIV>What should i set or try?</DIV>
<DIV> </DIV>
<DIV>Thanks in advance,</DIV>
<DIV>Gwyll</DIV></DIV></DIV>
<P>
<HR>
_______________________________________________<BR>buildroot mailing 
list<BR>buildroot@busybox.net<BR>http://lists.busybox.net/mailman/listinfo/buildroot</DIV></DIV></DIV></DIV></DIV></DIV></BODY></HTML>