<a href="http://git.buildroot.net/buildroot/commit/?id=65e80a0b0bf275e0ffdbb611706bec4b1b4719b1">http://git.buildroot.net/buildroot/commit/?id=65e80a0b0bf275e0ffdbb611706bec4b1b4719b1</a><div><br></div><div>This patch would seem to prevent Codesourcery toolchains from working.  They use "arm-none-linux-gnueabi-*" (no $(LIB) part).</div>
<div>I suppose you can't take everyone into account but was just curious to know if this was taken into account.</div><div><br></div>