hi,<br><br>I have added this line below /etc entry in my device_table.txt even then the buildroot is not able to create a directory.....<br><br>/etc&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; d&nbsp;&nbsp;&nbsp; 755&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp; -&nbsp;&nbsp;&nbsp; -&nbsp;&nbsp;&nbsp; -&nbsp;&nbsp;&nbsp; -&nbsp;&nbsp;&nbsp; -<br>/sys&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; d &nbsp;&nbsp;&nbsp; 755&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp; -&nbsp;&nbsp;&nbsp; -&nbsp;&nbsp;&nbsp; -&nbsp;&nbsp;&nbsp; -&nbsp;&nbsp;&nbsp; -<br>
<br>Please suggest how to make the builroot create /sys directory......? when it builds...!!!<br><br>Regards,<br>Ram<br><br><div class="gmail_quote">On Mon, Jun 9, 2008 at 10:44 AM, Will Newton &lt;<a href="mailto:will.newton@gmail.com">will.newton@gmail.com</a>&gt; wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><div><div></div><div class="Wj3C7c">On Mon, Jun 9, 2008 at 5:51 PM, Ram kumar &lt;<a href="mailto:ramkumar.research@gmail.com">ramkumar.research@gmail.com</a>&gt; wrote:<br>

&gt; hi,<br>
&gt;<br>
&gt;&gt;<br>
&gt;&gt; Your build is using another target_skeleton<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;<br>
&gt; I have not enabled the busybox target skeleton in the menuconfig.I have not<br>
&gt; enabled the &quot;use minimal target skeleton&quot; option.<br>
&gt;<br>
&gt; Please suggest how to get the /sys directory created in the root<br>
&gt; filesystem.....<br>
<br>
</div></div>I&#39;ve added an entry for /sys to my device_table.txt, although the<br>
snapshot of buildroot I use is a little old now.<br>
</blockquote></div><br>