[Buildroot] [PATCH] python-validators: bump version to 0.15.0

Thomas Petazzoni thomas.petazzoni at bootlin.com
Wed Jun 10 20:36:55 UTC 2020


Hello,

On Tue,  9 Jun 2020 08:30:10 +0200
Peter Korsgaard <peter at korsgaard.com> wrote:

> Upstream dropped python 2.x support, so add a dependency on python3:
> https://github.com/kvesteri/validators/commit/f8608f45378bd465072176772887c685d1d7c300
> 
> License is MIT, not BSD:
> https://github.com/kvesteri/validators/commit/669129a3d3eb106e1b2d82bd9911faebb3287db6

This problem is already there in 2020.05.. and probably in 2020.02, so
this license fix is really a fix, which is independent from the 0.15.0
bump. Could you send two separate patches.

> And adjust the .hash spacing for the new agreements.

I'm not sure about the "for the new agreements" wording.

Also the "package/" prefix is missing in the commit title.

Thanks!

Thomas
-- 
Thomas Petazzoni, CTO, Bootlin
Embedded Linux and Kernel engineering
https://bootlin.com


More information about the buildroot mailing list