[Buildroot] [PATCH v2 04/10] package/lua-messagepack: add support of Lua 5.4

Francois Perrad fperrad at gmail.com
Tue Jul 28 12:56:06 UTC 2020


Signed-off-by: Francois Perrad <francois.perrad at gadz.org>
---
 package/lua-messagepack/lua-messagepack.mk | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/package/lua-messagepack/lua-messagepack.mk b/package/lua-messagepack/lua-messagepack.mk
index f393a8d02..33d460b4f 100644
--- a/package/lua-messagepack/lua-messagepack.mk
+++ b/package/lua-messagepack/lua-messagepack.mk
@@ -6,7 +6,7 @@
 
 LUA_MESSAGEPACK_VERSION_UPSTREAM = 0.5.2
 LUA_MESSAGEPACK_VERSION = $(LUA_MESSAGEPACK_VERSION_UPSTREAM)-1
-ifeq ($(BR2_PACKAGE_LUA_5_3),y)
+ifeq ($(BR2_PACKAGE_LUA_5_3)$(BR2_PACKAGE_LUA_5_4),y)
 LUA_MESSAGEPACK_NAME_UPSTREAM = lua-MessagePack-lua53
 else
 LUA_MESSAGEPACK_NAME_UPSTREAM = lua-MessagePack
-- 
2.25.1



More information about the buildroot mailing list