[Buildroot] [PATCH] package/grpc: needs host gcc >= 4.9

Thomas Petazzoni thomas.petazzoni at bootlin.com
Mon Jul 27 15:42:21 UTC 2020


On Sun, 26 Jul 2020 22:11:00 +0000
ratbert90 <aduskett at gmail.com> wrote:

> The problem here is two fold:
> 1) CentOS7 also comes with gcc4.8 and compiles fine.
> 
> 2) Ubuntu 14.04 still fails even when using newer GCC versions from a PPA (I tried with gcc 6 and the same error occurred)

Dammit, I've just seeing this comment now. This e-mail was weirdly
formatted and not recorded on patchwork:

  https://patchwork.ozlabs.org/project/buildroot/patch/20200726210823.20922-1-yann.morin.1998@free.fr/

In the light of this, I've gone ahead and reverted the patch, as
obviously the problem is not related to the gcc version.

Thomas
-- 
Thomas Petazzoni, CTO, Bootlin
Embedded Linux and Kernel engineering
https://bootlin.com


More information about the buildroot mailing list