[Buildroot] [EXT] Re: [v5, 3/9] package/qoriq-rcw: bump to version LSDK-19.09

Jerry Huang jerry.huang at nxp.com
Mon Feb 24 14:44:05 UTC 2020



Best Regards
Jerry Huang

> -----Original Message-----
> From: Gervais, Francois <FGervais at distech-controls.com>
> Sent: Saturday, February 22, 2020 6:10 AM
> To: buildroot at buildroot.org
> Cc: Jerry Huang <jerry.huang at nxp.com>
> Subject: [EXT] Re: [v5,3/9] package/qoriq-rcw: bump to version LSDK-19.09
> 
> Caution: EXT Email
> 
> Hi Jerry,
> 
> I think this patch breaks:
> 
> define HOST_QORIQ_RCW_BUILD_CMDS
>         python $(@D)/rcw.py -i
> $(@D)/custom_board/rcw/$(QORIQ_RCW_PROJECT) -I $(@D)/custom_board -o
> $(@D)/PBL.bin endef
> 
> host-qoriq-rcw-LSDK-19.09/rcw.py fails with:
> 
> "Only Python versions 3.0+ are supported."
Python3 is the future 😊.


More information about the buildroot mailing list