[Buildroot] [PATCH 1/1] package/doxygen: needs host gcc >= 4.9

Peter Korsgaard peter at korsgaard.com
Thu Feb 13 17:13:06 UTC 2020


>>>>> "Fabrice" == Fabrice Fontaine <fontaine.fabrice at gmail.com> writes:

 > host-doxygen use std::make_unique which is a C++14 feature and so not
 > available with host gcc 4.8 so add a Config.in.host for doxygen and add
 > host gcc 4.9 dependency to host-doxygen and sigrok C++ option

 > Fixes:
 >  - http://autobuild.buildroot.org/results/3ac78c5d4728287bafdfeb3a54f50eb193934b63

 > Signed-off-by: Fabrice Fontaine <fontaine.fabrice at gmail.com>

Committed, thanks.

-- 
Bye, Peter Korsgaard


More information about the buildroot mailing list