[Buildroot] [PATCH] package/localedef: relax required toolchain version

Peter Korsgaard peter at korsgaard.com
Sat Feb 8 18:58:36 UTC 2020


>>>>> "Matt" == Matt Weber <matthew.weber at rockwellcollins.com> writes:

 > The glibc package has been updating the toolchain version
 > dependency since 2.28.x. The dependencies don't currently
 > apply to the localedef build of the package, so this
 > patchset relaxes the restriction such that builds can still
 > occur on older host machines.

 > The current supported minimum versions after this patch
 > is applied are:
 > GCC 4.8
 > Binutils 2.24

 > Signed-off-by: Matthew Weber <matthew.weber at rockwellcollins.com>

Committed, thanks.

-- 
Bye, Peter Korsgaard


More information about the buildroot mailing list