[Buildroot] QtWebEngine on RPI 0 W

rscr rafacrespiramon at gmail.com
Mon Feb 3 12:51:18 UTC 2020

Dear Peter, 

I have fixed the issue:

- Using the buildroot toolchain with gcc 5.x
- Increasing swap in my Ubuntu host until 10 GB
- Using BR2_JLEVEL = 2

Now QtWebEngine is built with the image. 

I just have to test if I can run a Qt app with WebEngineView

>Your provided defconfig states:
>So you are still not using a buildroot provided toolchain (I suspect from
the path your use
<one from the https://sourceforge.net/projects/raspberry-pi-cross-compilers/

On the meanwhile, I was trying with some other toolchain because of the
"Virtual exahusted memory" failure I got with the buildroot one.

>BR2_PACKAGE_QT5WEBENGINE is not enabled in the given defconfig, wrong

At first attempt of building an image with a new toolchain, I decided not to
add the QtWebEngine. I just was trying to test if the new toolchain was
worked...and did not.

Kind Regards, 


Sent from: http://buildroot-busybox.2317881.n4.nabble.com/

More information about the buildroot mailing list