[Buildroot] [PATCH 1/1] package/collectd: explicitly disable lua

Peter Korsgaard peter at korsgaard.com
Thu May 9 10:17:48 UTC 2019


>>>>> "Fabrice" == Fabrice Fontaine <fontaine.fabrice at gmail.com> writes:

 > Dear Peter,
 > Le jeu. 9 mai 2019 à 11:01, Peter Korsgaard <peter at korsgaard.com> a écrit :
 >> 
 >> >>>>> "Fabrice" == Fabrice Fontaine <fontaine.fabrice at gmail.com> writes:
 >> 
 >> > lua plugin has been added in version 5.6.0 with
 >> > https://github.com/collectd/collectd/commit/023092323ca617c8ff95b1efd4a055c29b1aaa3b
 >> 
 >> > Disabled it otherwise it'll be enabled if liblua is found
 >> 
 >> Is there any specific reason why we don't instead enable it if lua is
 >> enabled?
 > Because I didn't have time to test it yet and I saw that 2019.05-rc1
 > was released.
 > So my reasonig was to disable it for 2019.05 and enable it for next.

Ok, that is also fine by me.

Such meta-information can go into the commit message but under the --
line, so it doesn't end up in the git repo.

Committed, thanks.

-- 
Bye, Peter Korsgaard


More information about the buildroot mailing list