[Buildroot] [PATCH v1] acsccid: needs locale

Bernd Kuhls bernd.kuhls at t-online.de
Sun Dec 8 10:15:57 UTC 2019


Am Sat, 07 Dec 2019 21:40:42 +0100 schrieb Peter Seiderer:

> Needs locale/iconv since the bump from 1.1.4 to 1.1.7 [1]
> including upstream commit [2].

Hi,

already sent patch adding libiconv as optional dependency when needed:
http://patchwork.ozlabs.org/patch/1186510/

Regards, Bernd



More information about the buildroot mailing list